can not kickstart foopy56 (bad disk?)

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: arr, Assigned: ashlee)

Tracking

Details

(Reporter)

Description

5 years ago
When trying to kickstart foopy56, it hangs while trying to create /dev/sda3.  We had this problem with one node in the last batch, and reseating the disk fixed that.  Vihn has tried a couple times on this one, and it still doesn't look like it's working.  Can you please take a look/run some diags and open a ticket with iX if necessary?

Updated

5 years ago
colo-trip: --- → scl1

Comment 1

5 years ago
Ashlee, can you RMA this hard drive for us?

http://www.ixsystems.com/support-center/ix/

https://inventory.mozilla.org/en-US/systems/show/8381/

Thanks,
Van
Assignee: server-ops → achavez
(Assignee)

Comment 2

5 years ago
RMA ticket submitted with iXsystems 

Ticket ID:FAQ-263032
Status: NEW → ASSIGNED
(Assignee)

Comment 3

5 years ago
Tracking number: 209382563013437
Drive has arrived.
(Reporter)

Comment 5

5 years ago
vinh tried replacing the disk, and it got past the bios screen and then just had a blinking cursor.  Same results after a reseat of said disk.
(Reporter)

Comment 6

5 years ago
vinh gave it some more tender loving care, and now it's up and installed.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.