If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark drop-down menu is duplicated

VERIFIED DUPLICATE of bug 80512

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 80512
17 years ago
13 years ago

People

(Reporter: Jeremy, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010513
BuildID:    2001051308

Opening the bookmark menu causes two copies to be displayed as one large menu item.

Reproducible: Sometimes
Steps to Reproduce:
1.Open Mozilla Browser
2.Select Bookmarks menu
3.Menu is duplicated and corrupted

Actual Results:  The Add Bookmark, File Bookmark and Manage Bookmarks" items do
not appear and the rest of the bookmark menu is displayed. The whole bookmark
menu is then displayed repeated at the bottom of the bookmark menu.

The menu higlight follows the mouse movement except it is displayed on the
second copy of the bookmark menu.

Expected Results:  Normal bookmark menu

This appears only to occur in the first instance of the browser window. If a
second browser window is opened, the bookmark menu selected from this is
displayed normally.

Comment 1

17 years ago
dup of 80512

*** This bug has been marked as a duplicate of 80512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.