Last Comment Bug 806794 - [dev] Browse add-ons and Browse Libraries are not displayed on homepage
: [dev] Browse add-ons and Browse Libraries are not displayed on homepage
Status: VERIFIED FIXED
[fromAutomation]
: regression
Product: addons.mozilla.org Graveyard
Classification: Graveyard
Component: Add-on Builder (show other bugs)
: unspecified
: All All
: -- major
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
https://builder-addons-dev.allizom.org/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 03:18 PDT by Teodosia Pop
Modified: 2014-09-24 06:39 PDT (History)
6 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
screenshot (66.00 KB, image/png)
2012-10-30 03:18 PDT, Teodosia Pop
no flags Details

Description Teodosia Pop 2012-10-30 03:18:21 PDT
Created attachment 676534 [details]
screenshot

The homepage of https://builder-addons-dev.allizom.org/ doesn't show the "Browse Add-ons" and "Browse Libraries" sections.

The fails started in this Jenkins run: http://qa-selenium.mv.mozilla.com:8080/job/flightdeck.dev/555/
Comment 1 Jason Thomas [:jason] 2012-10-31 14:04:00 PDT
Looks like the flightdeck_dev ES Index mapping was not correct. This might be due to the index being created without running 'setup_mapping'.

I recreated the index and it seems fixed now.
Comment 2 Stephen Donner [:stephend] 2012-10-31 14:34:42 PDT
Verified FIXED:

http://qa-selenium.mv.mozilla.com:8080/view/Flightdeck/job/flightdeck.dev.saucelabs/HTML_Report/?

18 tests ran in 197 seconds.
8 passed, 0 skipped, 0 failed, 0 errors.
1 expected failures, 9 unexpected passes.

Note You need to log in before you can comment on or make changes to this bug.