Mozilla trys to open Ebay auction listings in Realplayer!?

VERIFIED DUPLICATE of bug 80544

Status

()

Core
Networking
--
major
VERIFIED DUPLICATE of bug 80544
17 years ago
17 years ago

People

(Reporter: rxsherm, Assigned: asa)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001051308

Mozilla seems to think that auction listings in ebay are some filetype to be 
opened by real player 

Reproducible: Always
Steps to Reproduce:
1. Go to www.ebay.com
2. Search for some type of item
3. Click on an auction listing for a specific item

Actual Results:  Mozilla indicates that the "file" is being saved and then Real 
player kicks in with an error since it doesn't know what to do with the file.

Expected Results:  The auction listing should have come up.

*** This bug has been marked as a duplicate of 80544 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
-> networking
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.