Closed Bug 806968 Opened 7 years ago Closed 7 years ago

Visiting https://mail.google.com/tasks/canvas?pli=1 gets you into a mode that you cannot browse anymore

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86
macOS
defect
Not set

Tracking

(blocking-basecamp:-)

RESOLVED DUPLICATE of bug 805746
blocking-basecamp -

People

(Reporter: armenzg, Unassigned)

Details

(Keywords: b2g-testdriver, unagi)

I wanted to use https://mail.google.com/tasks/canvas?pli=1 but I realized that it is hard to use.
I decided then to find the mobile version but there was no URL bar anymore.
I could only hit "back" and "star" the page.

If I got "back" it would reach my google profile settings page.
I guess I could click on the google link and do searches from there but I want my address bar back! :)
Status: NEW → RESOLVED
blocking-basecamp: ? → -
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805746
minusing because this is a duplicate.
You need to log in before you can comment on or make changes to this bug.