[Contact] Contact image to black if closing cropping too fast

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: gtorodelvalle, Unassigned)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: Interaction)

To reproduce the bug, please follow these steps:
1.- Create a contact if no contacts are available (editing existing contacts also fails).
2.- Click on the "+" to add an image to the contact.
3.- Select "Gallery" to assign an image from the gallery.
4.- Click on any image from the gallery and very fast (without letting the "Crop" screen to load the image in the center of the screen for cropping) click on the check on the upper right corner of the screen to close the screen and select the image.
5.- The user is assigned a completely black image.
Summary: [Dialer] Contact image to black if closing cropping too fast → [Contact] Contact image to black if closing cropping too fast
blocking-basecamp: --- → ?

Updated

6 years ago
blocking-basecamp: ? → -

Updated

6 years ago
Component: Gaia → Gaia::Contacts

Comment 1

6 years ago
it is a long time since there has been a comment on this bug. could QA check to see if it is still valid? thanks
Keywords: qawanted
Whiteboard: Interaction
Is still the same tested with unagi device and nightly build with 43debc4f11 commit.

Comment 3

6 years ago
Cannot reproduce it with unagi user build 20130101070202.
Please reopen it if it still occurs. Thanks.
Keywords: qawanted

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.