Fix images in reviewers detail to use lightbox

RESOLVED DUPLICATE of bug 746375

Status

Marketplace
Reviewer Tools
--
enhancement
RESOLVED DUPLICATE of bug 746375
6 years ago
6 years ago

People

(Reporter: robhudson, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
The image screenshots for the app are displayed in the review history page, but currently open raw in the browser, often clearing the reviewer's typed text in the form.

We'd like these to either open in a lightbox or open in a new tab, which may be better for the mobile experience.
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746375
You need to log in before you can comment on or make changes to this bug.