bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Drop-Down menu items can't be selected

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
--
enhancement
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Jaime Rodriguez, Jr., Assigned: rods (gone))

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001050204
Reproducible: Always

Steps:
1. Launch the browser
2. Enter the URL www.techcu.com
3. Login to WebBranch (https://webbranch.technologycu.com/)
4. Click on Payee Management
5. Click on the Add Payee tab
6. Select an "CA" from the state drop-down list

Results: Selection is not kept. Work-around -> Key text into field to select 
desired item.
(Reporter)

Comment 1

17 years ago
Nominating for nsbeta1 and nscatfood. This is a regression and should be 
addressed before M0.9.1 is shipped.
Keywords: nsbeta1, nsCatFood
(Assignee)

Comment 2

17 years ago
I think this has to do with anthonys check in
Status: NEW → ASSIGNED
(Assignee)

Comment 3

17 years ago
This regression was not caused by me. Anthony, it likes like you were the last 
to check combobox stuff in, and the problem does have to do with the 
moz-selected being set.
Assignee: rods → anthonyd
Severity: normal → enhancement
Status: ASSIGNED → NEW

Comment 4

17 years ago
as stated in the other bug about this, i backed out my changes and this still 
happened, so its not me.

anthonyd
Assignee: anthonyd → rods

Comment 5

17 years ago
also, i cant load this testcase with mozilla for some reason, but i just tried 
to repro it using bugzilla as in the previous bug.

anthonyd

Comment 6

17 years ago
one more comment.  this code was previously in the code base, but it got nuked 
when layout was split without updating to the tree first (shame shame on whoever 
did that).  and everything worked fine while this was in.

anthonyd
(Assignee)

Comment 7

17 years ago
Is this still an issue?

I can't get the page to come up because of the https
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Reporter)

Comment 8

17 years ago
Reporter: This seems to WFM now. Thanks! :-)

Comment 9

17 years ago
Resolving per reporter's coments
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
verifying.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.