Bookmarks aren't being read (Build ID 2001051404)

VERIFIED DUPLICATE of bug 80832

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 80832
17 years ago
14 years ago

People

(Reporter: K'Trina Medina, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 0.9.1)

(Reporter)

Description

17 years ago
Install build
Used profile from previous builds (known list of bookmarks)
Go to bookmarks
Only showing Add, File, Manage and Imported IE Favorites on menu

Comment 1

17 years ago
*** Bug 80727 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
commments from dupe: I installed the 2001051404 build, and none of my bookmarks
showed up. Even after
re-migrating my 4.x profile, I still have no bookmarks. My bookmarks popup has
an "Imported IE Favorites" item as the first and last entries in the menu (the
first one is unselectable...It hilites the last one when you mouse over it.)

marking confirmed based on dupe status, upping severity
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Dupe of bug 80690?

Comment 4

17 years ago
Does adding new bookmarks work?
Severity: normal → critical
Keywords: mozilla0.9.1, nsbeta1, regression
OS: Mac System 9.x → All
Hardware: Macintosh → All
Whiteboard: 0.9.1
(Reporter)

Comment 5

17 years ago
Yes, I can add new bookmarks. 

Comment 6

17 years ago
After installing build 2001051404 on Mac OS 9.1, my bookmarks file is now 736 
bytes.  I guess it's dead, considering that a recent copy I made (I had to hack 
into it to fix a huge bookmark duplication problem) takes up significantly more 
space.  Reverting (or should I say upgrading?) to Communicator 4.77 until this 
bug is resolved.

Comment 7

17 years ago
This is now being handled in bug 80832, which is the smoketest blocker.

*** This bug has been marked as a duplicate of 80832 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Verified Dupe...
Reporter, reopen if you disagree...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.