gb2312 should be replaced by gb18030 in autodetection

VERIFIED INVALID

Status

()

Core
Internationalization
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Shanjian Li, Assigned: Shanjian Li)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
Since GB18030 covers gb2312, we should return gb18030 after its support it completed.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: andreasb → ylong

Comment 1

17 years ago
It does not matter now. We internally use GB18030 converter to decdoe GB2312 page 
now. mark it as invalid
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.