Awesome bar doesn't search for tags

RESOLVED DUPLICATE of bug 775672

Status

()

RESOLVED DUPLICATE of bug 775672
6 years ago
2 years ago

People

(Reporter: h.vorwerk, Unassigned)

Tracking

16 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121025210744

Steps to reproduce:

1. create a bookmark in your firefox on pc
2. add tag 'foo' to it
3. make sure firefox on pc and mobile are synced
4. type 'foo' into your awesome/address bar on firefox mobile
(5. type the name of the page you bookmarked before, to make sure the bookmark actually got synced)


Actual results:

the bookmark is not found

This is ether because awesome-bar doesn't search for tags, or because the tags are not synced. Unfortunately firefox mobile doesn't have an interface for tagging bookmarks.


Expected results:

awesome bar should suggest the bookmarked page which was tagged with 'foo'
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775672
You need to log in before you can comment on or make changes to this bug.