Clicking on links in eBay opens the Real Player

VERIFIED DUPLICATE of bug 80544

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 80544
17 years ago
17 years ago

People

(Reporter: Erik Bruchez, Assigned: asa)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the last nightly builds (since around 5/12/01), clicking on an item in eBay
downloads the file and opens the Real Player! Just pasting the link above in the
location bar and pressing return should do it.
(Reporter)

Comment 1

17 years ago
I hadn't seen that this has already been reported several times.

*** This bug has been marked as a duplicate of 80544 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
-> networking
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.