Incorrect window width when window.open

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: aprilfire.ru, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

I created a new window using window.open('', '' 'width=1000,height=600')


Actual results:

A maximized window opened.


Expected results:

A window with 1000px width should be opened.
It works only for width=1000, smth like 999 or 1001 opens proper window.
(Reporter)

Updated

6 years ago
Severity: normal → minor

Comment 1

6 years ago
Works for me if you mean window.open('', ''   ,    'width=1000,height=600');

Comment 2

6 years ago
Reporter, attach a testcase, please.
Keywords: testcase-wanted
(Reporter)

Comment 3

6 years ago
Cannot reproduce the error after browser restart. Probably a local bug.

Comment 4

6 years ago
Feel free to reopen it if it's back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.