"User profile with this Bio already exists." error is displayed in Edit Profile page for the Details field

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Login to AMO-dev and load the Edit Profile page https://addons-dev.allizom.org/en-US/firefox/users/edit
2. Add text to the "Details" field.
3. Click the "Update Account" details.

Expected results:
Changes are made with no errors.

Actual results:
"User profile with this Bio already exists." error is displayed for the Details field even if there are no changes made to that field.

Notes/Issues:
Verified in FF16 (Win 7). Issue is not reproducing in production.
Screencast for this issue http://screencast.com/t/0H9os6vlD
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
Can't reproduce this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.