The default bug view has changed. See this FAQ.

Icons for reminder and privacy status get covered by the category strip

RESOLVED FIXED in 1.9.1

Status

Calendar
Calendar Views
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Decathlon, Assigned: Decathlon)

Tracking

({regression})

Lightning 1.9
1.9.1
regression

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Steps to reproduce:
1. in any view, create a new event with a category and a reminder and/or a privacy status like "private" or "show time and date only";

-> the event in the view has the reminder icon and the privacy icons partially visible or completely invisible because are under the category's colored strip.

This is a regression due to the patch for bug 568770.
(Assignee)

Comment 1

5 years ago
Created attachment 677395 [details] [diff] [review]
patch - v1

Inside the stacks, the elements have a wrong order.
I've also added an align "center" for the icons in month view that looks better.
Attachment #677395 - Flags: review?(richard.marti)
Comment on attachment 677395 [details] [diff] [review]
patch - v1

Looks good.

r=me
Attachment #677395 - Flags: review?(richard.marti) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
Pushed to comm-central changeset ab6ed1b9c63a
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.1
Keywords: checkin-needed
(Assignee)

Comment 4

4 years ago
This fix should be included in the release 1.9.1.
Whiteboard: [wanted-1.9.1]
Attachment #677395 - Flags: approval-calendar-release?(matthew.mecca)

Updated

4 years ago
Whiteboard: [wanted-1.9.1] → [wanted-1.9.x]
Attachment #677395 - Flags: approval-calendar-release?(matthew.mecca) → approval-calendar-release+
comm-esr17 - https://hg.mozilla.org/releases/comm-esr17/rev/0ee3855031a0
Target Milestone: 2.1 → 1.9.1
Whiteboard: [wanted-1.9.x]
You need to log in before you can comment on or make changes to this bug.