Two backspaces necessary to delete last character of a word after deleting the whitespace behind it

RESOLVED DUPLICATE of bug 783067

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 783067
6 years ago
6 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Firefox for Android 20121101, Android 4.1.2 (stock), Google Nexus S

You have to press backspace twice to delete last character of a word after deleting the whitespace behind it.

Steps to reproduce:
1. Go to a form, let's say bugzilla's search page.
2. Type "broken " without the quotes.
3. Press backspace. Whitespace will be deleted, cursor moves to the left. The text suggestions remain.
4. Press backspace. Last character not deleted, cursor stays at position. The text suggestion take "broken" into account.
5. Press backspace. "n" will be deleted, "broken" becomes "broke".
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 783067
You need to log in before you can comment on or make changes to this bug.