Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: R. Hubbell, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have an html page that contains 68 png images and some text.
I open a browser and load the file from disk, the first window
loads the page in 2-3 seconds.  I open another window (to do a side-by-side
comparison of the images) and also open a page indentical in number of png
images (only content of the images is different)  and it takes 130 seconds
to load.  Both pages are ~2 MB.  

Reproducing should be simple enough, unfortunately I can not provide
the pages as they contain confidential info.
(Assignee)

Comment 1

17 years ago
reporter, these pages are obviously not identical if opening one takes 2 to 3 
sconds and opening the other takes 130 seconds.  What would be most helpful is 
if you could point us to the pages or do some investigation and tell us what is 
different about the page that takes so long to load.  As it stands this report 
does not contain enough information to be useful.  
(Reporter)

Comment 2

17 years ago
The pages are identical, only the image data are different, the images
are graphs of different data.  Hello?? The reason one takes longer than the
other is the crux of why I logged this bug.

If this isn't enough info for you to reproduce the problem
be very explicit about what it is you need to know.
I will say it AGAIN I can not provide the pages, the info is confidential.

To repdouce:

o   create two html files that contain 68 png images.
o   open the page in a browser (reading it from disk)
o   open the same page in another browser window

What'dya get?

Comment 3

17 years ago
Reporter please attach the testcases so we can do something with this bug.
(Reporter)

Comment 4

17 years ago
I've already pointed out twice that I'm unable to provide
the html pages, they're confidential. 

To reproduce load up any large *.html pages from local disk
(large = 40-50KB)

To summarize:  the html is 40-50KB and the png images
               are about 3-5KB each * 68 png images.

Voila.
comprende???

If that's too much for you I would suggest closing this issue.

FYI the usual suspect can't spell his name

Comment 5

17 years ago
reporter you aren't being even remotely useful.

Suppose you have pages A and B. Suppose you load them A then B. If A loads fast 
and B loads slow, what happens if you load B then A?

If you want a url that has lots of pictures, look for one of my bug reports, 
copy as many urls from the testcases as you need to reproduce w/o using your 
'confidential' pictures.  If you need text, feel free to copy from bugzilla, or 
slashdot comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.