[task switcher] hitting task switcher during the time that task switcher is changing apps will cause task switcher to not invalidate correctly

RESOLVED DUPLICATE of bug 803447

Status

P3
normal
RESOLVED DUPLICATE of bug 803447
6 years ago
6 years ago

People

(Reporter: nhirata, Assigned: timdream)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

Created attachment 677539 [details]
screenshot of transitioning the task switcher.

## Environment :
Unagi phone, build 20121101070839
2012-11-01 09:44:34
  
## Repro :
1. launch dialer
2. type in 1408
3. hit the +person icon to add to contact
4. long tap on the home button immediately after you do step 3, while contacts is trying to load

## Expected :
1. task switcher will override

## Actual :
1. draw invalidation does not work and you see the task switcher overlay on top.
2. you have to reboot in order to get rid of the graphic defect.

## Note :

Updated

6 years ago
blocking-basecamp: ? → +
OS: Mac OS X → Gonk (Firefox OS)
Priority: -- → P3
Hardware: x86 → ARM
Edge case of bug 803447, but this is a valid bug.
Assignee: nobody → timdream+bugs
Depends on: 803447
The action should trigger an inline disposition window, that's bug 808634.
Should be fixed by bug 803447, please confirm.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803447
You need to log in before you can comment on or make changes to this bug.