If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hard to guess the meaning of icons at bottom of notifications overlay

RESOLVED DUPLICATE of bug 803449

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 803449
5 years ago
5 years ago

People

(Reporter: bjacob, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

At the bottom of the notifications overlay, there are 5 icons.

Two are easy enough to guess: The first one is WiFi. The last one is settings.

Technical users will understand that the 3rd one is bluetooth... I'm not even sure.

I have no idea what the second one (vertical arrows) and fourth one (a leaf?) are about.

Also, touching the leaf (?) caused the WiFi to get disconnected. That could annoy some users who were trying to explore their phone but didn't want to disconnect.
Patryk told me he has new icons in the works.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803449

Updated

5 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.