bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Camera app shows corrupted image for a second upon taking a picture

RESOLVED DUPLICATE of bug 800203

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 800203
6 years ago
6 years ago

People

(Reporter: bjacob, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

STR:

- Go to Camera app
- Take a picture
- immediately, and for less than a second, the image in the main preview area (i.e. the area that covers most of the screen) becomes corrupted. It looks like the right texture data is used, but with a wrong stride.
- after a second or less, the problem goes away.
- the actual picture taken is fine, and the thumbnails at the top of the screen are fine too.
This is a known driver bug.
Whiteboard: [dupeme]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800203
blocking-basecamp: ? → ---
(In reply to Chris Jones [:cjones] [:warhammer] from comment #1)
> This is a known driver bug.

Which driver?
unagi has the bug, otoro doesn't.
You need to log in before you can comment on or make changes to this bug.