remove phone number and link to TEF.com from Help screen

RESOLVED DUPLICATE of bug 799642

Status

Firefox OS
Gaia
--
major
RESOLVED DUPLICATE of bug 799642
5 years ago
5 years ago

People

(Reporter: Michelle Luna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We should remove the phone number and link to TEF.com from the Help and Feedback screen during the dogfooding period. David Slater asked that we either remove the placeholders or make them obviously placeholders (www.supportplacehoder.com and 555-555-5555) on the Help & Feedback page during dogfooding so there are no risks that they are misinterpreted during demos.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799642
You need to log in before you can comment on or make changes to this bug.