Latest version Citrix ICA Client plugin still appears to be needing update on Plugin Checker

RESOLVED FIXED

Status

Websites
plugins.mozilla.org
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Jean Austin Rodriguez, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121025210744

Steps to reproduce:

Hi this is JeanAustinR, I am reporting on behalf of the users from this Support forum thread 
https://support.mozilla.org/en-US/questions/929250 who have reported that Plugin Checker still tags Citrix ICA Client version 12.3.0.8 as needing update even if it is the latest version (as of this writing). The original reporter has encountered this problem since version 13.

There are about 28 people reported having the same problem on their browsers.


Actual results:

Plugin Checker marks the Citrix ICA Client plugin as needing update even if it already in the latest version.


Expected results:

According to the users, Plugin Checker should either mark it as 'Research' or 'Updated' instead.
(Reporter)

Updated

6 years ago
OS: Linux → Windows Vista
Hardware: x86_64 → x86
Component: Untriaged → plugins.mozilla.org
Product: Firefox → Websites
QA Contact: cbook
Version: 16 Branch → unspecified
(Reporter)

Comment 1

6 years ago
Hi! Our users from the Support forum would like to get an update about the progress of this bug report.

Please do give us more information and if you need help, just let me know.

Thanks
(Reporter)

Comment 2

6 years ago
And for the record, the problem occurs on version 17.
deleted this plugin for now from plugincheck since i got no update whats the latest version here
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.