local folder just disappeared in earlybird 18

VERIFIED INVALID

Status

Thunderbird
OS Integration
VERIFIED INVALID
5 years ago
5 years ago

People

(Reporter: Ra oeai, Unassigned)

Tracking

18 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121031030750

Steps to reproduce:

actually nothing


Actual results:

well i had message that inbox folder is kinda too bug or something, then essages in Inbox folder began to disappear when i was mouse pointing on them, then i've restarted birdy and now i don't have an inbox folder 
18,0a2 2012-10-31
will upgrade to latest now


Expected results:

this should be ok
(Reporter)

Comment 1

5 years ago
ok i've debugged it is because my ntfs region is not mounting properly after suspend, not sure why becuase i've changed profile in profiles.ini so that it should be pointed to non-ntfs slice will investigate this. so this can be closed, if you don't want to debug the unattached hd partition - pretty unusual - i know.
and the other thing is that 19.0a2 is not compatible with lightning - well it is not really understandable, maybe there should be the core components versions that are used in plugins so if the real code change is made that concludes the plugin code integration then those plugins should be avoided, but right now you just saying that we got major change but i actually don't believe that there was a core changes that cannot start the calendar plugin in new tab.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
not security sensitive.
Group: core-security
Resolution: WONTFIX → INVALID
(Reporter)

Comment 3

5 years ago
(In reply to Bob Clary [:bc:] from comment #2)
> not security sensitive.
i didn't test it but there's an opportunity that i can put another slice of hd and the information about my accounts from memory will be written onto new disk.
But the security thing right now is that i've changed the path in profiles.ini so that folders were on always mounted hd but it looks like there are changes that works different now and my symlinks that was pointing to remounting hd still in, while i've changed those symlinks for a real copy.
(Reporter)

Comment 4

5 years ago
and the reason why (that i've just remembered) is that actually some post messages can be received and deleted from server but since there's no folder to write it to, those letters are probably just deleted - this is what i cannot test yet.
(Reporter)

Comment 5

5 years ago
and yes i've changed the folder location of Local directory and then it works in this directory, so the path that is used looks like is not relative and when i've pointed it to ~/.thunderbird it makes me the whole address /home/username/.thunderbird - so this is the reason why my files were in wrong places after i've changed the profiles.ini and this should be decided if it is the right way at least in linux based systems.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.