If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing text file after printing HTML file leaves old document title in printed page header

VERIFIED DUPLICATE of bug 71976

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 71976
17 years ago
17 years ago

People

(Reporter: fozz, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is with build 2001050710.

After opening a local HTML file (e.g. file:///home/fozz/something.html) and
printing it, I opened a plain text file (e.g.
file:///home/fozz/somethingelse.txt) and printed it. The HTML file printed just
fine. The text file printed with a page header including the document title from
the previous HTML file printed. It seems this information (the title) is getting
cached somewhere and isn't getting removed when a new document is loaded which
may not be HTML.
See bug 71976 -- title is referenced after it's freed...

This is likely a dup.
Depends on: 71976

Comment 2

17 years ago
*** Bug 80886 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 71976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
This isn't really a duplicate of Bug 71976. I have a patch in Bug 86558
You need to log in before you can comment on or make changes to this bug.