Youtube video links on web pages create moments of unresponsiveness

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: jasond, Unassigned)

Tracking

({flashplayer})

16 Branch
x86_64
Windows 7
flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

Browse forums with embedded Youtube links. 


Actual results:

It makes Firefox unresponsive for several moments only when you mouse over the embedded video graphic (but not clicking). It's obvious because the mouse cursor turns into a hand, then you can move away from the graphic and it stays a hand for several moments. But the longer you leave the page up, the quicker it responds. Eventually going down to about 1-2 second response. I have the latest Firefox and Flash afaik (just updated them). Flash 11.4.402.287. Firefox 16.0.1 (ok, i see there is yet another update, I'm about to apply it and see if that helps). 

Link: http://www.youtube.com/watch?feature=player_embedded&v=A27S3CBNUro

It is on this site: http://www.teamliquid.net/forum/viewmessage.php?topic_id=379599

And it has been happening ever since I updated Firefox and flash about a week ago, and still after another flash update this morning. About to update Firefox again. 


Expected results:

Cursor should have been nearly instant response when I simply mouse over the graphic and continue past the graphic.
(Reporter)

Updated

6 years ago
Severity: normal → blocker
Keywords: embed, flashplayer
(Reporter)

Comment 1

6 years ago
This is a deal killer for normal browsing. So many youtube links all over, sometimes I have to manually kill Firefox and use something else because the slowdown becomes too much.
(Reporter)

Comment 2

6 years ago
Updating firefox to 16.0.2 has not helped. 

Note that if I go to youtube.com and browse around the front page, I have no noticeable issues.
(Reporter)

Comment 3

6 years ago
Buuuut, if I go to that specific embedded link there is a problem. And playing youtube videos in general seems to be a problem now. I can play them in IE and Chrome no problem though. What is going on.
Priority: -- → P3
(Reporter)

Comment 4

6 years ago
I've tried disabling all extensions as well. No luck.
wfm with Seamonkey trunk and Firefox 16.0.2 and Flash 11.4.402.287 on Windows7
Severity: blocker → normal
Keywords: embed
Priority: P3 → --

Comment 6

6 years ago
Reporter, could you try:

1) With a new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles (don't import anything)

2) With protected mode disabled in Flash 11.4:
http://forums.adobe.com/thread/1018071?tstart=0 (see "last resort")

Does it improve something?
Hi Reporter, 

Loic's suggestions have helped you to solve the issue? 
If not can you please test this on the latest Firefox release (43.0.4) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). 

A lot of things changed from Firefox 16.0 and also the flash plugin received several updates. Your issue could have been fixed along the way.

Thanks,
Cosmin.
Flags: needinfo?(jasond)
(Reporter)

Comment 8

3 years ago
Maybe that would have fixed it. Eventually I got a new PC and never had the problems after that and cannot reproduce at this time.
Flags: needinfo?(jasond)
Based on comment #8 I will mark this issue as Resolved - Worksforme.

Thanks,
Cosmin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.