Edit message as new command doesn't work

VERIFIED DUPLICATE of bug 79775

Status

VERIFIED DUPLICATE of bug 79775
18 years ago
10 years ago

People

(Reporter: michaell, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 2001051104 on NT.  IMAP mail.

Steps:

1)Select a mail message
2)Select the Message|Edit Message As New command.
3)Nothing happens

Expected result: Message compose window appears with the message ready to be edited
(Assignee)

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 79775 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.