Closed Bug 808147 Opened 7 years ago Closed 7 years ago

Intermittent test_webapp_clearBrowserData.html | Exited with code 11 during test run from "###!!! ABORT: retaining manager changed out from under us ... HELP!: '!shadowRoot || shadowRoot->Manager() == aManager', file ../../../layout/ipc/RenderFrameParent"

Categories

(Core :: DOM: IndexedDB, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 788322

People

(Reporter: rnewman, Unassigned)

References

Details

(Keywords: assertion, intermittent-failure)

+++ This bug was initially created as a clone of Bug #788322 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=16698701&tree=Firefox
Rev3 Fedora 12x64 mozilla-central debug test mochitest-2 on 2012-11-02 12:09:54 PDT for push 5a29e32cc48b
slave: talos-r3-fed64-005

[Parent 2245] ###!!! ABORT: retaining manager changed out from under us ... HELP!: '!shadowRoot || shadowRoot->Manager() == aManager', file ../../../layout/ipc/RenderFrameParent.cpp, line 684
[Child 2314] WARNING: shutting down early because of crash!: file ../../../dom/ipc/ContentChild.cpp, line 810
[Child 2314] WARNING: content process _exit()ing: file ../../../dom/ipc/ContentChild.cpp, line 855
[Child 2409] WARNING: shutting down early because of crash!: file ../../../dom/ipc/ContentChild.cpp, line 810
[Child 2409] WARNING: content process _exit()ing: file ../../../dom/ipc/ContentChild.cpp, line 855
TEST-UNEXPECTED-FAIL | /tests/dom/indexedDB/test/test_webapp_clearBrowserData.html | Exited with code 11 during test run
INFO | automation.py | Application ran for: 0:17:24.602573
INFO | automation.py | Reading PID log: /tmp/tmplxBjA5pidlog
==> process 2245 launched child process 2314
==> process 2245 launched child process 2324
==> process 2245 launched child process 2336
==> process 2245 launched child process 2409
INFO | automation.py | Checking for orphan process with PID: 2314
INFO | automation.py | Checking for orphan process with PID: 2324
INFO | automation.py | Checking for orphan process with PID: 2336
INFO | automation.py | Checking for orphan process with PID: 2409
Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-linux64-debug/1351879367/firefox-19.0a1.en-US.linux-x86_64.crashreporter-symbols.zip
PROCESS-CRASH | /tests/dom/indexedDB/test/test_webapp_clearBrowserData.html | application crashed (minidump found)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788322
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.