Attachment is not working for windows vista platform

RESOLVED DUPLICATE of bug 10425

Status

()

Firefox
Untriaged
P1
critical
RESOLVED DUPLICATE of bug 10425
6 years ago
6 years ago

People

(Reporter: Srinivas, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121002073616

Steps to reproduce:

Login into India.com mail, attach a file by clicking attach button 


Actual results:

File is not attaching


Expected results:

File of any format should attach to mail
(Reporter)

Updated

6 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 1

6 years ago
(In reply to Srinivas from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
> Build ID: 20121002073616
> 
> Steps to reproduce:
> 
> Login into India.com mail, attach a file by clicking attach button 
> 
> 
> Actual results:
> 
> File is not attaching
> 
> 
> Expected results:
> 
> File of any format should attach to mail
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 10425
Marking this as a duplicate of bug 10425 does not make sense. Bug 10425 is about a parser that is no longer in use.

If mail.india.com fails to work, maybe this should become an evangelism bug.
You need to log in before you can comment on or make changes to this bug.