Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 8004
19 years ago
2 years ago

People

(Reporter: Chris Booton, Assigned: chris hofmann)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using build 1999061208, If I go to startrek.com and press on the "startrek contunium" gif, the borwser will freeze, the url that this will go to is > http://www.startrekcontinuum.com/gotocontinuum.asp but gets redirected to http://www.startrekcontinuum.com/startrek.asp , I think it may be a problem with the redirecting code, will check  out other sites that redirect.
(Reporter)

Comment 1

19 years ago
I check my ISP page which uses a javascript redirect based on browser, and a site that uses a meta refresh and both worked okay, so I'm not sure why http://www.startrekcontinuum.com/gotocontinuum.asp is cauing crashing. Since it redirects im not sure how to get a view source for it.

Updated

19 years ago
Severity: major → normal
QA Contact: leger → cpratt

Comment 2

19 years ago
To get the source code, type view-source:<URL> using Communicator 4.x. This page
is playing havoc with the 1999061409 build for me using NT.
(Assignee)

Comment 3

19 years ago
anyone know if this is a regression?
viewer also shows the same hang.

apprunner shows the following message on the console
before the hang occurs
FindShortcut: in='http://www.startrekcontinuum.com/startrek.asp'  out='null'
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
This one and 8004 are both referring to the same thing. The problem seems to
have been worked out. Marking this one as a dupe of the other.

*** This bug has been marked as a duplicate of 8004 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.