Gaia settings app headers not showing up correctly in Windows Desktop Nightly builds

RESOLVED DUPLICATE of bug 808344

Status

RESOLVED DUPLICATE of bug 808344
6 years ago
5 years ago

People

(Reporter: nefzaoui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 678073 [details]
b2gDBsc1.PNG

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121023124120

Steps to reproduce:

Nightly Desktop builds on Windows are crashing due to bug 795484
But after partially resolving it (https://bugzilla.mozilla.org/show_bug.cgi?id=795484#c35 : Browser still crashes) when navigating to Settings App, every sub-setting header is not showing up correctly

The screenshot in the attachment is from 31-Oct-2012 build for Windows, Running on Windows 8


Since this bug is not listed on Gaia's Github repository issues list so I guessed it's a bug related somehow to the desktop builds

Updated

6 years ago
Component: Gaia → Gaia::Settings
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808344
You need to log in before you can comment on or make changes to this bug.