SOME TIMES GMAIL LOADS SLOWLY

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: esk_performance, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
WHEN I AM TRYING TO OPEN A GMAIL IT WAS HAPPEND
(Reporter)

Updated

6 years ago
Priority: -- → P1

Comment 1

6 years ago
I suppose you are using Firefox? Or spamming everybody just for fun?

Anyway, this bug is invalid due to the lack of details.
Assignee: email-notifications → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Email Notifications → Untriaged
Priority: P1 → --
Product: Bugzilla → Firefox
QA Contact: default-qa
Resolution: --- → INVALID
Version: 4.5 → unspecified
You need to log in before you can comment on or make changes to this bug.