Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: 

Steps to reproduce:

1. Visit http://snipon.de/Essen_Byfang/Firmen/Aldi_Nord-2/


Actual results:

1. Firefox becomes unresponsive.


Expected results:

1. Do not become unresponsive.
(Reporter)

Updated

5 years ago
OS: Other → Linux
Hardware: Other → x86_64
(Reporter)

Comment 1

5 years ago
This result was obtained using the nightly 2012-09-20-03-05-43-mozilla-central
(1e56d3016820)

ESR 10.0.10 is also affected.

Comment 2

5 years ago
Works for me without add-ons with
2012-09-18-03-05-53-mozilla-central-firefox-18.0a1.en-US.linux-x86_64
2012-09-24-03-06-26-mozilla-central-firefox-18.0a1.ru.linux-x86_64
2012-11-05-03-06-42-mozilla-central-firefox-19.0a1.en-US.linux-x86_64

Does it slow down or hang?

Comment 3

5 years ago
If this is still reproducible with a _recent_ Nightly with a new profile with no add-ons, it will be good to find when it started happening (if it is a regression).
(Reporter)

Comment 4

5 years ago
(In reply to Aleksej [:Aleksej] from comment #3)

It is still reproducible, but it is complicated to prepare the testcase. To get an impression you can check the following:

1. set network.http.sendRefererHeader to value 0 (zero)
2. open the testcase (with cleaned cache)
3. grab the vertical slider as soon as it appears
4. move the slider slowly but continously

Here after some seconds the slider stops moving.
User Agent: Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121112030753

Couldn't reproduce this issue on the latest Nightly. (the website seems to be working as expected)
(Reporter)

Comment 6

5 years ago
(In reply to Manuela Muntean from comment #5)
> Couldn't reproduce this issue on the latest Nightly. (the website seems to
> be working as expected)

Did you disable the referrer acc. to Comment #4?
Thank you Stefan. Indeed, after following the steps from comment 4, I was able to reproduce the bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is this still an issue ?
I can not reproduce the hang with the STR from comment#4
Flags: needinfo?(kdevel)
(Reporter)

Comment 9

3 years ago
(In reply to Matthias Versen [:Matti] from comment #8)
> Is this still an issue ?
> I can not reproduce the hang with the STR from comment#4

Site has probably changed, cannot reproduce with old FF either.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(kdevel)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.