Closed Bug 808447 Opened 9 years ago Closed 9 years ago

Settings menu does't close

Categories

(Firefox for Android Graveyard :: General, defect)

18 Branch
Other
Android
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 787065

People

(Reporter: justtypedarren, Unassigned)

Details

When I open the settings menu and then try to close it using the close/back button in the upper left-hand corner, it refuses to close until I use the Android back arrow.
My systems is: acer iconia a200  (up to date) running Android ICS version 4.0.3, with Firefox Aurora for Android 18.0a2 and Firefox for Android 16.0.2 (don't know if the last part is relivent).
Version: unspecified → Firefox 18
This is fixed on trunk (mozilla-19).

See bug 787065.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787065
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.