[contacts] Address info from Facebook should be disabled in edit contact

VERIFIED FIXED

Status

Firefox OS
Gaia
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: crdlc, Assigned: crdlc)

Tracking

({polish})

unspecified
x86
Gonk (Firefox OS)
polish

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment, 1 obsolete attachment)

5.22 KB, text/plain
arcturus
: review+
Details
(Assignee)

Description

6 years ago
The address info should be disabled when it is provided by Facebook in edit mode view
(Assignee)

Updated

6 years ago
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
blocking-basecamp: --- → ?
(Assignee)

Comment 2

6 years ago
Created attachment 678259 [details]
Fixed
Attachment #678259 - Flags: review?(francisco.jordano)
Attachment #678259 - Flags: review?(francisco.jordano) → review+
Cristian can we add some unit tests for this change?
(Assignee)

Comment 4

6 years ago
yes I can in one hour
(Assignee)

Comment 5

6 years ago
Created attachment 678692 [details]
Added tests
Attachment #678259 - Attachment is obsolete: true
Attachment #678692 - Flags: review?(francisco.jordano)
Attachment #678692 - Flags: review?(francisco.jordano) → review+
(Assignee)

Comment 6

6 years ago
Comment on attachment 678692 [details]
Added tests

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #678692 - Flags: approval-gaia-master?(francisco.jordano)
Attachment #678692 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+

Comment 7

6 years ago
https://github.com/mozilla-b2g/gaia/commit/2ba223a3fb6d654ca765f00e5c439e932353584d
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
blocking-basecamp: ? → -
Keywords: polish

Comment 8

5 years ago
Verified on Unagi build id:20130102070202
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.