[gallery] [UX] consider use a standard progression bar when images are charging

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Gallery
P3
normal
RESOLVED WONTFIX
5 years ago
2 months ago

People

(Reporter: pabloUX, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Need_UX_Input, VD)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 678356 [details]
current progresion bar highlighted

current progression bar is unique in the system, but there are some standardized as BB. Consider if one of those should be used
(Reporter)

Updated

5 years ago
Whiteboard: Need_UX_Input
All the media apps (gallery, music, video) use this same indeterminate progress bar.  I think it is very similar to the one the browser uses to. I haven't seen anything similar in the building blocks.
(Reporter)

Updated

5 years ago
Component: Gaia → Gaia::Gallery
Whiteboard: Need_UX_Input → Need_UX_Input, VD
(Reporter)

Updated

5 years ago
Priority: -- → P3
Thanks for filing this bug. As the bug was filed a long days ago, I suppose it may have been resolved. Would you kindly check again and let me know , if you can re produce the bug Now or not. This thing will be really appreciated.

If you could re produce the bug , please let me know your device name and OS version.

Regards
Flags: needinfo?(psanchezm)

Comment 3

3 years ago
Closing this bug since there is a gallery refresh for 2.2 (Bug 1024258)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
Flags: needinfo?(psanchezm)
You need to log in before you can comment on or make changes to this bug.