[gallery] [UX] dotted-line square edit icon is confusing

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Gallery
P4
normal
RESOLVED WONTFIX
5 years ago
2 months ago

People

(Reporter: pabloUX, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: VD, visual design, UX-P4)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 678357 [details]
icon highlighted

bottom-right icon looks like standard select or crop icons, but it actual functionality is edit and share, so it could be confusing (expecially if user wants to edit or share) and dissapointing (if user wants to modify or crop his/her photos)
Duplicate of this bug: 808639
(Reporter)

Updated

5 years ago
Component: Gaia → Gaia::Gallery
Summary: [gallery] [UX] noncontinuous-line square icon is confusing → [gallery] [UX] noncontinuous-line square edit icon is confusing
Whiteboard: VD
(Reporter)

Updated

5 years ago
Severity: critical → normal
Summary: [gallery] [UX] noncontinuous-line square edit icon is confusing → [gallery] [UX] dotted-line square edit icon is confusing
Whiteboard: VD → VD, visual design
Priority: -- → P4
Whiteboard: VD, visual design → VD, visual design, UX-P4
Thanks for filing this bug. As the bug was filed a long days ago, I suppose it may have been resolved. Would you kindly check again and let me know , if you can re produce the bug Now or not. This thing will be really appreciated.

If you could re produce the bug , please let me know your device name and OS version.

Regards
Flags: needinfo?(psanchezm)

Comment 3

3 years ago
Closing this bug since there is a gallery refresh for 2.2 which will remove the icon (Bug 1024258)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
Flags: needinfo?(psanchezm)
You need to log in before you can comment on or make changes to this bug.