Prefrences menu needs scrollbar

VERIFIED DUPLICATE of bug 59108

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 59108
17 years ago
14 years ago

People

(Reporter: Daniel Andrews, Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001051104

when you expand more than one or 2 trees in the prefrences menu, the bottom 
options cannot be accessed until you collapse the top items again.. it would be 
nice if there were a scrollbar that would make it possible to have more than a 
couple of trees expanded at any given time.


Reproducible: Always
Steps to Reproduce:
1.open edit-prefrences
2.open more than one or 2 trees in the prefrences menu
3.note that the bottom items are now inaccessable.

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.