[clock] [UX]make time selector's carousel continous

RESOLVED DUPLICATE of bug 932099

Status

P3
normal
RESOLVED DUPLICATE of bug 932099
6 years ago
5 years ago

People

(Reporter: pabloUX, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Interaction design)

(Reporter)

Description

6 years ago
time selector`s carousels are noncontinuous (hours ends in 12, so if you want to choose 1, you have to come back all the selector). It should be continous (like in a never-end carousel).
(Reporter)

Updated

6 years ago
Component: Gaia → Gaia::Clock
Severity: major → normal
Priority: -- → P3
Whiteboard: Interaction design
Since Bug 867038 - [Clock][User Story] Alarms with selected audible tone and/or vibration is landed, the customized time picker(embedded in Clock app) is replaced by system one. We should mark the issue as duplicated with Bug 820003. Let's track the issue on Bug 820003.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820003
I think this issue is different from bug 820003.

This issue is about carousel, while bug 820003 is about making the touch area larger, beyond the value list.
Status: RESOLVED → REOPENED
Component: Gaia::Clock → Gaia::System
Ever confirmed: true
Resolution: DUPLICATE → ---
Dupe this to Bug 932099 since that one has a linked test case and have more context about this issue exists in v1.2 and v1.x.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932099
You need to log in before you can comment on or make changes to this bug.