Bug 808683 (bld-lion-r5-053)

bld-lion-r5-053 problem tracking

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
4 months ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslave][capacity])

(Reporter)

Description

6 years ago
Some other slave has done this too, a couple of times, and we've treated it as a call to reimage.

https://tbpl.mozilla.org/php/getParsedLog.php?id=16757012&tree=Mozilla-Inbound

checking for minimum required perl version >= 5.006... 
configure: error: Perl 5.006 or higher is required.
*** Fix above errors and then restart with               "make -f client.mk build"

Updated

6 years ago
Depends on: 808687
(Reporter)

Comment 3

6 years ago
Aki gave it the keys, and it managed to drive into an oak, um, to build on Oak and upload just fine.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Hasn't taken a job in a while, full disk.

Running: [root@bld-lion-r5-053.build.releng.scl3.mozilla.com ~]# rm -rf /builds/slave/{rel,tb}*
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED

Updated

4 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.