Status

Thunderbird
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Mitra Ardron, Unassigned)

Tracking

18 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
TB seems to sometimes not send queued Outbox messages. Typically the scenario is that I compose and "Send Later" a message, I then go online. Sometime (often hours later) i notice the Outbox still has messages in it which haven't been sent. 

I am not able to consistently repeat it - i.e. if I deliberately go offline, then go back online it doesn't send.   I am suspecting that it occurs when TB thinks I've gone online but haven't really, and then when I *do* go online (e.g. enter the password at the web prompt) it fails to notice and send the messages.

What *is* consistent, is that when this happens, the "Send Unsent Messages" is greyed out. This should be treated as a bug in itself, i.e. there should never be a case where TB thinks it is online; Outbox is not empty; and "Send Unsent" is disabled.
I tested this yesterday and it worked on Trunk.

POP, imap , NNTP ? Anything in Tools -> Error console ?
I could not reproduce this in TB17 Beta 2 on Windows 7.
(Reporter)

Comment 3

6 years ago
Yes - its definately intermittent, but I've seen it happen multiple times. 

I'll look for errors next time.

- Mitra

Comment 4

6 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #1)
> I tested this yesterday and it worked on Trunk.
> 
> POP, imap , NNTP ? Anything in Tools -> Error console ?

exact steps and info please?
did it start happening in a specific version?
does it reproduce in safe mode?
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(mitra_lists)
(Reporter)

Comment 5

6 years ago
I haven't noticed this for a while, and whenever mail hasn't been sent, I've been able to "Send Unsent Messages".
Flags: needinfo?(mitra_lists)
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.