Filter support for the bookmarks screen

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: MattN, Unassigned)

Tracking

({b2g-testdriver})

Firefox Tracking Flags

(Not tracked)

Details

Typing in the addressbar/searchbox from the bookmarks screen doesn't filter or highlight results like it does for "Top Sites". This means you have to scroll through all bookmarks to find the one you want.
This is by design and is the same in Firefox Mobile on Android. Typing in the awesomebar shows results from global history sorted by frecency regardless of which tab you start on.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.