[Dialer] Activate and deactivate the "Add contact" button of the dialpad according to the number

RESOLVED DUPLICATE of bug 813147

Status

P2
normal
RESOLVED DUPLICATE of bug 813147
6 years ago
6 years ago

People

(Reporter: gtorodelvalle, Assigned: gtorodelvalle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Interaction)

The "Add contact" button of the dialpad should be only activated when there is any number typed via the dialpad and deactivated otherwise.
Depends on: 808523
Assignee: nobody → gtorodelvalle

Updated

6 years ago
Component: Gaia → Gaia::Dialer

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Priority: -- → P2
Resolution: --- → DUPLICATE
Whiteboard: Interaction
Duplicate of bug: 813147
Duplicate of this bug: 816125
You need to log in before you can comment on or make changes to this bug.