If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Advanced Search <select> CSS assumes white background-color

VERIFIED INVALID

Status

Socorro
General
VERIFIED INVALID
5 years ago
4 years ago

People

(Reporter: Dominik Dabrowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.16 (KHTML, like Gecko) Chrome/24.0.1305.3 Safari/537.16

Steps to reproduce:

Advanced Search CSS has grey as it's "selected color" for options and assumes white as the background-color for the <select> tags, though this is not true for all browsers (e.g. chrome has background-color: rgb(221, 221, 221); )

GitHub PR follows shortly.

Comment 1

5 years ago
Would be helpful here to note which site/implementation you're seeing this on (esp. as the team is working on a complete UI rewrite right now).
(Reporter)

Comment 2

5 years ago
Hi Robert, the PR is here: https://github.com/mozilla/socorro-crashstats/pull/274

rhelmer's comments from IRC:

<rhelmer> dominikd: https://github.com/mozilla/socorro-crashstats/pull/274 looks good to me, but we are trying to keep it as close to the old site as possible until we ship, so we probably won't merge that until after we stage this at least

Here's how it currently looks under Chrome (UA is above):

http://imgur.com/aM9Gc
Given the work on the new search UI (bug 844793), we might not want to put too much here.

Comment 4

4 years ago
Given the work on the new search ui, is this still a problem?
Flags: needinfo?(adrian)
This doesn't seem to happen on Chromium anymore. Anyway, the original pull request was not accepted, and we don't want to spend time working on compatibility with Webkit browser. 

I'm happy to review another pull request though, if the problem is still there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(adrian)
Resolution: --- → INVALID
Bumping to verified invalid - per comment 5. Do indeed followup with pull request(s) if there are issues that you see can be resolved.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.