If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Developer Toolbar Keyboard Shortcut not working

RESOLVED DUPLICATE of bug 773185

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 773185
5 years ago
5 years ago

People

(Reporter: sys.sgx, Unassigned)

Tracking

16 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Machine is Win Vista x86, Firefox 16.0.2.

1. Click Shift+F2 to open the Developer Toolbar.
2. Try to close the DevToolbar by clicking Shift+F2 or Esc.
3. The DevToolbar won't close, unless you use the mouse to click on it.
(Reporter)

Updated

5 years ago
Component: Untriaged → Developer Tools: Inspector
You're right, we got it. Should be in the released Firefox soon.
Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773185
You need to log in before you can comment on or make changes to this bug.