bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[BB][custom_dialog.js] Adapt new markup and features from confirm.css

VERIFIED FIXED

Status

Firefox OS
Gaia
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: basiclines, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
We need to add the type of buttons that we want to use in each case, also updated the markup of the custom_dialog.js for being synced with confirm.css both from /shared/ folder
(Reporter)

Comment 1

6 years ago
Created attachment 678952 [details]
PR

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #678952 - Flags: review?
Attachment #678952 - Flags: approval-gaia-master?(francisco.jordano)
(Reporter)

Updated

6 years ago
Attachment #678952 - Flags: review? → review?(etienne)
Attachment #678952 - Flags: review?(etienne) → review+
(Reporter)

Comment 2

6 years ago
Merged: https://github.com/mozilla-b2g/gaia/commit/acc9a2410ac929588b11dccd68992d9eb4c3e5a6
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Attachment #678952 - Flags: approval-gaia-master?(francisco.jordano)

Comment 3

6 years ago
Device: Unagi
Build: 20130112070202
New patch implemented.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.