Mozilla Launches IE5.1 When Trying to Access a Secure Site

VERIFIED DUPLICATE of bug 73390

Status

Core Graveyard
Viewer App
VERIFIED DUPLICATE of bug 73390
17 years ago
8 years ago

People

(Reporter: Lee, Assigned: rickg)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
With the latest version of Mozilla (OS X), released on May 9, 2001 and also the 
previous version, when I try to access my secure banking site, Mozilla 
immediately launches IE 5.1
https does not work in Fizilla just yet.

*** This bug has been marked as a duplicate of 73390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.