Closed Bug 809327 Opened 7 years ago Closed 7 years ago

mochitest-2 run claims to have had one failure, but the log doesn't have any "unexpected-" in it

Categories

(Testing :: Mochitest, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=16809980&tree=Mozilla-Aurora
Rev4 MacOSX Snow Leopard 10.6 mozilla-aurora opt test mochitest-2 on 2012-11-06 20:04:38 PST for push d0a3931168de
slave: talos-r4-snow-047

...
...
...
(it is, after all, M2)
24858 INFO TEST-START | Shutdown
24859 INFO Passed: 216893
24860 INFO Failed: 1
24861 INFO Todo:   18511
24862 INFO SimpleTest FINISHED
24863 INFO TEST-INFO | Ran 0 Loops
24864 INFO SimpleTest FINISHED
TCPSocket: inner-window-destroyed: 1731
NOTE: child process received `Goodbye', closing down
INFO | automation.py | Application ran for: 0:08:08.398362

It being M2, home of imptests, my only guess was a failure there that somehow got counted but not logged as part of the "Elided 100 passes or known failures" thing, but I don't know quite how that wild guess could be confirmed.
Whiteboard: [orange]
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.