Bookmark in toolbar button is broken

VERIFIED DUPLICATE of bug 80512

Status

VERIFIED DUPLICATE of bug 80512
18 years ago
14 years ago

People

(Reporter: dbradley, Assigned: bugs)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you start Mozilla, and click on the bookmark button in the toolbar (Not the 
one in the left pane), when the application first starts, you get the bookmarks 
twice. As you mouse over the original set the second set's items are 
highlighted.

The left pane's bookmarks seem ok, though. Also if you use the left pane's 
first, the toolbar button appears to work fine.

Comment 1

18 years ago
Symptoms kinda like Bug 80512.

Comment 2

18 years ago
agreed; doctor j: i've granted you confirm and edit bugs permissions.

*** This bug has been marked as a duplicate of 80512 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.