[UX VD] Month View. Past days should have a very light grey background in all past months.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Calendar
P4
normal
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: vicky, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Past days should have a very light grey background in all months, where days that do not correspond to this month should have a middle grey backgrpund.
(Reporter)

Updated

6 years ago
Assignee: nobody → mbudzynski
Assignee: mbudzynski → nobody
Whiteboard: VD

Updated

6 years ago
Keywords: polish
Priority: -- → P4

Updated

6 years ago
Duplicate of this bug: 835324

Updated

6 years ago
Blocks: 835359
(Reporter)

Updated

6 years ago
No longer blocks: 835359
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: VD
This isn't fixed. Please don't close issues that still reproduce. Thanks.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 3

6 years ago
Created attachment 707494 [details]
Screenshot of month view with historic days given very light grey background treatment

Comment 4

6 years ago
(In reply to Jason Smith [:jsmith] from comment #2)
> This isn't fixed. Please don't close issues that still reproduce. Thanks.

Hi Jason. 

This bug refers specifically and solely to the Month view of the calendar. Therefore referencing the attachment detailed in Comment 3 can you outline for us how you perceive this bug not to be fixed? because from a UX PoV it is in Build ID 20130127231539.

Thanks
Ah, okay.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.