installing netscape build overwrites existing bookmarks

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: mitch, Assigned: ssu0262)

Tracking

({dataloss})

Trunk
PowerPC
Mac System 9.x
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)
BuildID:    2001051420

Performing clean in stall of N6.1 overwrites my profiles bookmarks.

Reproducible: Always
Steps to Reproduce:
1. install N6.1 daily build
2. modify bookmarks
3. uninstall N6.1 daily build
4. re-install N6.1 daily build
5. look at bookmarks, notice they're empty
(Reporter)

Comment 1

18 years ago
Because of Bug 80746, I submitted from a different system than is causing the 
problem.  Changing platform and OS.  

BuildID should also read: 2001051408.
OS: Windows 2000 → Mac System 9.x
Hardware: PC → Macintosh

Comment 2

18 years ago
and this is marked Netscape Confidential because....?!

Comment 3

18 years ago
the ns confidential flag needs to be removed if this bug is going to remain open.

Updated

18 years ago
Group: netscapeconfidential?

Comment 4

18 years ago
Moving and Marking NEW.
Assignee: ben → ssu
Status: UNCONFIRMED → NEW
Component: Bookmarks → Installer
Ever confirmed: true
Keywords: dataloss
QA Contact: claudius → gemal

Updated

18 years ago
QA Contact: gemal → gbush
I doubt this is an install problem, we just slap down the files that the build 
team puts in the package. AFAIK the installer doesn't know anything about 
profiles, so its hard to believe we could reach in and zap them.

Maybe the profile (migration?) system has gone mad.

Comment 6

18 years ago
Mitch, 
Can you try this on a more recent build?  To remigrate a 4.x profile, you will 
need to remove Documents folder on hard drive and Mozilla Registry in 
hard_drive:system folder:preferences.
Do you have only one 4.x profile?

thanks
(Reporter)

Comment 7

18 years ago
Hong, can you please be sure we test for this?

Comment 8

17 years ago
tested on branch build 2001091405
using steps below
unable to reproduce using migrated or new profile (added bookmarks to both)

marking worksforme,
please reopen if this recurs
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.